WordPress mb.miniAudioPlayer插件多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1030732 漏洞类型 跨站脚本
发布时间 2013-09-26 更新时间 2013-09-26
CVE编号 N/A CNNVD-ID CNNVD-201309-469
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201309-469
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。mb.miniAudioPlayer是其中的一个HTML5音乐播放器插件。WordPress的mb.miniAudioPlayer插件中存在多个跨站脚本漏洞,这些漏洞源于程序没有过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意脚本代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。WordPressmb.miniAudioPlayer1.3.8版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:62629
链接:http://www.securityfocus.com/bid/62629