XOOPS 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1030787 漏洞类型 跨站脚本
发布时间 2013-09-11 更新时间 2013-09-11
CVE编号 N/A CNNVD-ID CNNVD-201309-088
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201309-088
|漏洞详情
XOOPS(eXtensibleObjectOrientedPortalSystem)是XOOPS团队开发维护的一套开源的基于PHP和MySQL的内容管理系统。该系统可用于创建各种网络社区。XOOPS中存在多个跨站脚本漏洞,这些漏洞源于程序没有正确过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意脚本代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。XOOPS2.5.6版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:62278
链接:http://www.securityfocus.com/bid/62278