IBM InfoSphere Information Server 多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1030820 漏洞类型 跨站脚本
发布时间 2013-08-29 更新时间 2013-09-26
CVE编号 N/A CNNVD-ID CNNVD-201309-434
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201309-434
|漏洞详情
IBMInfoSphereInformationServer是美国IBM公司的一套数据整合平台。该平台可用于整合各种渠道获取的数据信息。IBMInfoSphereInformationServer9.1.2之前的版本中存在多个跨站脚本漏洞,这些漏洞源于程序没有正确过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意HTML和脚本代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。
|参考资料

来源:BID
名称:62079
链接:http://www.securityfocus.com/bid/62079