Joomla! jDownloads组件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1030854 漏洞类型 跨站脚本
发布时间 2013-08-23 更新时间 2013-08-23
CVE编号 N/A CNNVD-ID CNNVD-201308-297
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-297
|漏洞详情
Joomla!是美国OpenSourceMatters开发团队开发的一套开源的内容管理系统(CMS),它提供RSS馈送、网站搜索等功能。jDownloads是其中的一个支持下载功能的组件。Joomla!jDownloads组件中存在跨站脚本漏洞,该漏洞源于程序没有过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意脚本代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。
|参考资料

来源:BID
名称:61820
链接:http://www.securityfocus.com/bid/61820