WordPress A Forms插件HTML注入漏洞和跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1030872 漏洞类型 输入验证
发布时间 2013-08-20 更新时间 2013-08-20
CVE编号 N/A CNNVD-ID CNNVD-201308-281
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-281
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。AForms是其中的一个表单插件。WordPress中的AForms插件中存在HTML注入漏洞和跨站请求伪造漏洞。远程攻击者可利用这些漏洞执行未授权操作,在浏览器上下文中执行任意脚本或HTML代码,可窃取基于cookie的身份认证,也可能存在其他形式的攻击。AForms1.4.1版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:61815
链接:http://www.securityfocus.com/bid/61815