Atlassian Confluence ‘’title‘参数跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1030904 漏洞类型 跨站脚本
发布时间 2013-08-09 更新时间 2013-08-09
CVE编号 N/A CNNVD-ID CNNVD-201308-129
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-129
|漏洞详情
AtlassianConfluence是澳大利亚Atlassian公司的一套专业的企业知识管理与协同软件,也可以用于构建企业WiKi。该软件可实现团队成员之间的协作和知识共享。AtlassianConfluence3.5.6至5.3版本中存在跨站脚本漏洞,该漏洞源于程序没有充分过滤用户提交的数据。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。
|参考资料

来源:BID
名称:61648
链接:http://www.securityfocus.com/bid/61648