Joomla! ‘lang’参数跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1030918 漏洞类型 跨站脚本
发布时间 2013-08-06 更新时间 2013-08-06
CVE编号 N/A CNNVD-ID CNNVD-201308-052
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201308-052
|漏洞详情
Joomla!是美国OpenSourceMatters团队的一套使用PHP和MySQL开发的开源、跨平台的内容管理系统(CMS)。Joomla!中存在跨站脚本漏洞,该漏洞源于程序没有正确过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。Joomla!3.1.5版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:61600
链接:http://www.securityfocus.com/bid/61600