Easy Blog 多个安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1030943 漏洞类型 输入验证
发布时间 2013-07-29 更新时间 2013-07-31
CVE编号 N/A CNNVD-ID CNNVD-201307-552
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201307-552
|漏洞详情
Joomla!是美国OSM开发团队开发的一套开源的内容管理系统(CMS)。EasyBlog是其中的一个博客组件。EasyBlog中存在多个安全漏洞,这些漏洞源于程序没有正确过滤用户提交的输入。攻击者可利用这些漏洞在受影响站点上下文中执行任意脚本,上传任意文件,控制应用程序,访问或修改数据,或利用底层数据库中潜在的漏洞,可窃取基于cookie的身份认证并发起其他攻击。
|参考资料

来源:BID
名称:61434
链接:http://www.securityfocus.com/bid/61434