phpMyAdmin 多个SQL注入和多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1030944 漏洞类型 输入验证
发布时间 2013-07-28 更新时间 2013-08-05
CVE编号 N/A CNNVD-ID CNNVD-201307-629
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201307-629
|漏洞详情
phpMyAdmin是phpMyAdmin团队开发的一套免费的、基于Web的MySQL数据库管理工具。该工具能够创建和删除数据库,创建、删除、修改数据库表,执行SQL脚本命令等。phpMyAdmin中存在多个SQL注入漏洞和多个跨站脚本漏洞。攻击者可利用这些漏洞窃取基于cookie的身份认证,控制应用程序,访问或修改数据,或利用底层数据库中潜在的漏洞。phpMyAdmin3.5.8.2之前的3.5.x版本和phpMyAdmin4.0.4.2之前的4.0.x版本中存在漏洞。
|参考资料

来源:BID
名称:61493
链接:http://www.securityfocus.com/bid/61493