cPanel ‘cpanellogd’组件多个远程提权漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1031027 漏洞类型 权限许可和访问控制
发布时间 2013-07-17 更新时间 2013-07-17
CVE编号 N/A CNNVD-ID CNNVD-201307-126
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201307-126
|漏洞详情
cPanel是美国cPanel公司的一套基于Web的主机控制管理系统。该管理系统主要用于自动化控制网站和服务器。cPanel中的‘cpanellogd’组件存在多个远程提权漏洞。攻击者可利用这些漏洞获得位于同一个文件系统上任意文件或目录的所有权,权限的获得可有助于进一步的攻击。cPanel11.38.1.4,11.38.0.19,11.36.1.9,11.34.1.17及11.32.6.8之前的版本中存在漏洞。
|参考资料

来源:BID
名称:61018
链接:http://www.securityfocus.com/bid/61018