多个Drupal模块HTML注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032027 漏洞类型
发布时间 2012-11-19 更新时间 2012-11-19
CVE编号 N/A CNNVD-ID CNNVD-201211-296
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-296
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。多个Drupal模块中存在HTML注入漏洞,该漏洞源于没有正确验证用户提供的文本。攻击者利用该漏洞在受影响站点上下文中不知情用户浏览器上执行任意脚本代码,窃取基于cookie认证证书进而发起其他攻击。以下模块和版本中存在漏洞:Smiley6.x-1.1之前的6.x-1.x版本、Smileys6.x-1.1之前的6.x-1.x版本。
|参考资料

来源:BID
名称:56540
链接:http://www.securityfocus.com/bid/56540