Drupal RESTful网络服务模块跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032028 漏洞类型 跨站请求伪造
发布时间 2012-11-19 更新时间 2012-11-19
CVE编号 N/A CNNVD-ID CNNVD-201211-299
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-299
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。Drupal中的RESTful网络服务模块中存在跨站请求伪造漏洞。远程攻击者利用该漏洞执行一定的未授权操作,获得访问到受影响应用程序的权限,也可能存在其他攻击。以下版本中存在漏洞:RESTWS7.x-1.1之前的7.x-1.x版本,RESTWS7.x-2.0-alpha3之前的7.x-2.x版本。
|参考资料

来源:BID
名称:56536
链接:http://www.securityfocus.com/bid/56536