WordPress WP e-Commerce插件多个SQL注入漏洞和跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032034 漏洞类型 输入验证
发布时间 2012-11-16 更新时间 2012-11-16
CVE编号 N/A CNNVD-ID CNNVD-201211-283
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-283
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress中的WPe-Commerce插件中存在多个SQL注入漏洞和跨站脚本漏洞,这些漏洞源于没有充分验证用户提供的输入。攻击者利用这些漏洞窃取基于cookie认证证书,控制应用程序,访问或修改数据,或利用底层数据库中潜在的漏洞。WPe-Commerce3.8.9版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:56499
链接:http://www.securityfocus.com/bid/56499