SAP Netweaver 跨站脚本漏洞和跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032044 漏洞类型 输入验证
发布时间 2012-11-16 更新时间 2012-11-16
CVE编号 N/A CNNVD-ID CNNVD-201211-270
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-270
|漏洞详情
SAPNetWeaver是德国SAP公司的一套面向服务的集成化应用平台。该平台可为SAP应用提供开发和运行环境。SAPNetweaver中存在跨站脚本漏洞和跨站请求伪造漏洞,该漏洞源于没有正确验证用户提供的输入。攻击者利用该漏洞在受影响站点上下文中不知情用户浏览器上执行任意脚本代码,窃取基于cookie认证证书,添加,删除,或修改敏感信息,或执行未授权操作,也可能存在其他攻击。
|参考资料

来源:BID
名称:56516
链接:http://www.securityfocus.com/bid/56516