WordPress Buddystream插件多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032045 漏洞类型 跨站脚本
发布时间 2012-11-16 更新时间 2012-11-16
CVE编号 N/A CNNVD-ID CNNVD-201211-259
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-259
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress中的Buddystream插件中存在多个跨站脚本漏洞,这些漏洞源于没有正确的验证用户提供的输入。攻击者利用这些漏洞在受影响站点上下文中不知情用户浏览器上执行任意脚本代码,可窃取基于cookie认证证书进而发起其他攻击。Buddystreamplugin2.6.2版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:56526
链接:http://www.securityfocus.com/bid/56526