Wordpress Advanced Custom Fields 插件‘acf_abspath’参数远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032048 漏洞类型 代码注入
发布时间 2012-11-16 更新时间 2012-11-16
CVE编号 N/A CNNVD-ID CNNVD-201211-258
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-258
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress中的AdvancedCustomFields插件中的acf_abspath参数中存在远程文件包含漏洞,该漏洞源于没有充分验证用户提供的输入。攻击者利用该漏洞控制应用程序和底层系统,也可能存在其他攻击。AdvancedCustomFields3.5.0版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:56528
链接:http://www.securityfocus.com/bid/56528