DotNetNuke 跨站脚本漏洞和安全绕过漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032662 漏洞类型
发布时间 2012-07-17 更新时间 2012-07-17
CVE编号 N/A CNNVD-ID CNNVD-201207-195
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201207-195
|漏洞详情
DotNetNuke(DNN)是美国DNN公司的一套由微软支持、基于ASP.NET平台的开源内容管理系统(CMS)。该系统具有易于安装、可扩展、功能丰富等特点。DotNetNuke中存在以下漏洞:1.安全绕过漏洞2.多个跨站脚本漏洞。攻击者可利用这些漏洞绕过某些安全限制,在不知情用户浏览器中执行任意脚本代码,窃取基于cookie的认证证书,并在受影响应用程序中执行某些管理操作。
|参考资料

来源:BID
名称:54444
链接:http://www.securityfocus.com/bid/54444