WordPress Generic 插件任意文件上传漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032666 漏洞类型
发布时间 2012-07-17 更新时间 2012-07-17
CVE编号 N/A CNNVD-ID CNNVD-201207-194
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201207-194
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress中的Generic插件中存在任意文件上传漏洞。攻击者可利用该漏洞在web服务器进程中上传任意PHP代码并运行,且有助于未授权访问或提升权限,也可能存在其他攻击。GenericPlugin0.1版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:54440
链接:http://www.securityfocus.com/bid/54440