Bitweaver 多个HTML注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032770 漏洞类型
发布时间 2012-06-26 更新时间 2012-06-26
CVE编号 N/A CNNVD-ID CNNVD-201206-426
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201206-426
|漏洞详情
Bitweaver是一套免费、开源的Web应用框架和内容管理系统。该系统包含文章管理、Wiki、Blog、图片管理、日历、用户管理等模块。Bitweaver中存在多个HTML注入漏洞,该漏洞源于对用户提供的输入未经正确验证。攻击者可利用这些漏洞在受影响站点上下文中不知情用户浏览器中执行任意脚本代码,窃取基于cookie认证证书,控制网站传达给用户的方式,或发起其他攻击。Bitweaver2.8.1版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:54151
链接:http://www.securityfocus.com/bid/54151