WordPress PDW File Browser插件‘upload.php’任意文件上传漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032830 漏洞类型
发布时间 2012-06-20 更新时间 2012-06-20
CVE编号 N/A CNNVD-ID CNNVD-201206-348
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201206-348
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress中的PDWFileBrowser插件中存在任意文件上传漏洞,该漏洞源于应用程序对用户提供的输入未经充分的验证。攻击者可利用该漏洞在web服务器进程上下文中上传任意PHP代码并运行,可能有助于未授权访问或提升权限,也可能存在其他攻击。PDWFileBrowser1.1版本中存在漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:53895
链接:http://www.securityfocus.com/bid/53895