Joomla! Alphacontent组件‘limitstart’参数安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032838 漏洞类型
发布时间 2012-06-20 更新时间 2012-06-20
CVE编号 N/A CNNVD-ID CNNVD-201206-341
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201206-341
|漏洞详情
Joomla!是美国OpenSourceMatters团队的一套使用PHP和MySQL开发的开源、跨平台的内容管理系统(CMS)。Joomla!中的Alphacontent组件中存在漏洞,该漏洞源于对用户提供的数据在用于SQL查询之前未经充分的验证。攻击者可利用该漏洞操控应用程序,访问或修改数据,或在底层数据库中利用该漏洞。
|参考资料

来源:BID
名称:53942
链接:http://www.securityfocus.com/bid/53942