activeCollab ‘Planning’ 模块跨站脚本漏洞和代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1032962 漏洞类型
发布时间 2012-05-31 更新时间 2012-06-04
CVE编号 N/A CNNVD-ID CNNVD-201205-556
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201205-556
|漏洞详情
activeCollab是一个非常易于使用、基于Web、开源的协作开发与项目管理工具。activeCollab的Planning模块中存在一个跨站脚本漏洞和一个代码注入漏洞,这些漏洞源于对用户提供的输入未经正确过滤。攻击者可利用这些漏洞操控Xquery查询,在受影响站点上下文的不知情用户浏览器上执行任意脚本代码,盗取基于cookie的认证证书进而发起其他攻击。
|参考资料

来源:BID
名称:53746
链接:http://www.securityfocus.com/bid/53746