PHP ‘com_event_sink()’ 任意代码执行漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033012 漏洞类型
发布时间 2012-05-21 更新时间 2012-06-08
CVE编号 N/A CNNVD-ID CNNVD-201206-105
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201206-105
|漏洞详情
PHP(PHP:HypertextPreprocessor,PHP:超文本预处理器)是PHPGroup和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。PHP5.4.3及之前版本中存在任意代码执行漏洞。攻击者可利用该漏洞在应用程序上下文中执行任意代码,攻击失败将导致拒绝服务。
|参考资料

来源:BID
名称:53642
链接:http://www.securityfocus.com/bid/53642