WordPress ‘CataBlog’ 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033026 漏洞类型 跨站脚本
发布时间 2012-05-17 更新时间 2012-05-17
CVE编号 N/A CNNVD-ID CNNVD-201205-289
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201205-289
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress的CataBlog插件中存在跨站脚本漏洞,该漏洞源于对用户提供的输入未经正确过滤。攻击者可利用该漏洞在受影响站点上下文的不知情用户浏览器上执行任意脚本代码,盗取基于cookie的认证证书进而发起其他攻击。CataBlog1.6版本中存在该漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:53520
链接:http://www.securityfocus.com/bid/53520