eZ Publish ‘ezoption’ 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033043 漏洞类型 跨站脚本
发布时间 2012-05-17 更新时间 2012-05-17
CVE编号 N/A CNNVD-ID CNNVD-201205-272
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201205-272
|漏洞详情
eZPublish是一个专业的开源内容管理系统(CMS)和一个开发框架(CMF)。eZPublish中存在跨站脚本漏洞,该漏洞源于对用户提供的传送至“ezoption”数据类型的输入未经过滤。攻击者可利用该漏洞在受影响站点上下文的不知情用户浏览器上执行任意脚本代码,盗取基于cookie的认证证书进而发起其他攻击。eZPublish4.0版本至4.6版本中存在该漏洞。
|参考资料

来源:BID
名称:53542
链接:http://www.securityfocus.com/bid/53542