WordPress ’Zingiri Web Shop‘ 插件多个HTML注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033087 漏洞类型
发布时间 2012-05-03 更新时间 2012-05-03
CVE编号 N/A CNNVD-ID CNNVD-201205-014
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201205-014
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress的ZingiriWebShop插件中存在多个HTML注入漏洞,这些漏洞源于对用户提供的输入未经正确过滤。攻击者提供的HTML和脚本代码可在受影响浏览器上下文中运行,可能允许攻击者盗取基于cookie的认证证书或者控制网站传达给用户的方式,也可能执行其他的攻击。ZingiriWebShop2.4.2之前版本中存在这些漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:53318
链接:http://www.securityfocus.com/bid/53318