SilverStripe 'install.php' 远程PHP代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033100 漏洞类型
发布时间 2012-04-27 更新时间 2012-05-02
CVE编号 N/A CNNVD-ID CNNVD-201204-547
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-547
|漏洞详情
SilverStripeCMS是新西兰SilverStripe公司的一套开源的编程框架和内容管理系统(CMS)。该系统具有支持多国语言、跨平台等特点。SilverStripe中存在远程PHP代码注入漏洞。攻击者可利用该漏洞在受影响应用程序上下文中注入并执行任意PHP代码,这可能有助于操控应用程序和底层系统,也可能执行其他的攻击。SilverStripe2.4.7版本中存在该漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:53282
链接:http://www.securityfocus.com/bid/53282