libsoup安全绕过漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033110 漏洞类型
发布时间 2012-04-26 更新时间 2012-04-26
CVE编号 N/A CNNVD-ID CNNVD-201204-495
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-495
|漏洞详情
libsoup中存在安全绕过漏洞,该漏洞源于应用程序未正确验证来自服务器的SSL证书。成功利用该漏洞可允许攻击者执行中间人攻击或冒充受信任服务器,这将导致进一步的攻击。libsoup2.32.2版本中存在该漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:53232
链接:http://www.securityfocus.com/bid/53232