ACC PHP eMail输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033142 漏洞类型 输入验证
发布时间 2012-04-17 更新时间 2012-04-17
CVE编号 N/A CNNVD-ID CNNVD-201204-283
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-283
|漏洞详情
AccPHPeMail是电子邮件订阅和管理脚本。ACCPHPeMail中存在SQL注入漏洞和HTML注入漏洞,该漏洞源于未对用户提供的输入数据充分过滤。攻击者可利用该漏洞操控应用程序,访问或者修改数据,在底层数据库中利用该漏洞,在受影响站点上下文内执行HTML或者脚本代码,盗取基于cookie的认证证书,或者控制网站呈现给用户的方式,也可能造成其他的攻击。ACCPHPeMail1.1版本中存在这些漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:53014
链接:http://www.securityfocus.com/bid/53014