Drupal ‘Fivestar’ 模块输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033149 漏洞类型 输入验证
发布时间 2012-04-13 更新时间 2012-04-13
CVE编号 N/A CNNVD-ID CNNVD-201204-223
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-223
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。Drupal的Fivestar模块中存在一个输入验证漏洞,该漏洞源于对用户提供的输入未经正确过滤。攻击者可利用该漏洞执行未授权操作,例如修改投票均值,也可能执行其他的攻击。Fivestar6.x-1.x之前版本到6.x-1.20版本中存在该漏洞。
|参考资料

来源:BID
名称:52984
链接:http://www.securityfocus.com/bid/52984