WordPress ‘WP Marketplace’ 插件文件列举漏洞和文件上传漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033156 漏洞类型
发布时间 2012-04-12 更新时间 2012-04-12
CVE编号 N/A CNNVD-ID CNNVD-201204-150
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-150
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress的WPMarketplace插件1.2.2之前版本中存在文件列举漏洞和文件上传漏洞。攻击者可利用这些漏洞决定某些文件是否保留在受影响计算机上,泄露敏感信息,或者在web服务器上下文中上传并执行任意脚本代码,获取的信息可能导致进一步的攻击。
|参考资料

来源:BID
名称:52960
链接:http://www.securityfocus.com/bid/52960