eGroupWare ‘menuaction’ 参数跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1033171 漏洞类型 跨站脚本
发布时间 2012-04-11 更新时间 2012-04-11
CVE编号 N/A CNNVD-ID CNNVD-201204-105
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-105
|漏洞详情
StyliteEGroupware是德国Stylite公司的一套基于PHP的团队协作软件。该软件包括电子邮件(IMAP/POP3)、通讯录、文档管理、书签等模块。eGroupWare中存在跨站脚本漏洞,该漏洞源于对用户提供的输入未经过滤。攻击者可利用此漏洞在受影响站点上下文的不知情用户浏览器上执行任意脚本代码,盗取基于cookie的认证证书进而发起其他攻击。eGroupWare1.8.002版本中存在该漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:52925
链接:http://www.securityfocus.com/bid/52925