RoundCube Webmail '_mbox'参数跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1034504 漏洞类型 跨站脚本
发布时间 1900-01-01 更新时间 2011-08-22
CVE编号 N/A CNNVD-ID CNNVD-201108-365
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201108-365
|漏洞详情
RoundCubeWebmail是一款基于浏览器的IMAP客户端(邮件客户端),它支持地址薄管理、信息搜索、拼写检查等。RoundCubeWebmail0.5.4之前版本没有正确过滤用户提供的数据,导致存在跨站脚本攻击漏洞。远程攻击者可借助_mbox参数在受影响站点上下文的用户浏览器中执行任意脚本代码,并窃取基于cookie的认证证书。
|参考资料

来源:BID
名称:49229
链接:http://www.securityfocus.com/bid/49229