WordPress Fast Secure Contact Form插件'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1034518 漏洞类型 跨站脚本
发布时间 1900-01-01 更新时间 2011-08-22
CVE编号 N/A CNNVD-ID CNNVD-201108-334
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201108-334
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress的FastSecureContactForm插件中的index.php中存在跨站脚本攻击漏洞。由于对用户所提供的输入没有经过正确的过滤,远程攻击者可利用该漏洞执行受影响站点上下文用户浏览器中的任意脚本代码,并窃取基于cookie的认证证书。
|参考资料

来源:BID
名称:49193
链接:http://www.securityfocus.com/bid/49193