Notepad++ i NppFTP插件LIST命令远程堆缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1034522 漏洞类型 缓冲区溢出
发布时间 1900-01-01 更新时间 2011-08-22
CVE编号 N/A CNNVD-ID CNNVD-201108-331
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201108-331
|漏洞详情
Notepad++是软件开发者侯今吾(DonHo)所研发的一款自由的纯文本编辑器,它可以用来制作纯文字的帮助文档,也适合用作撰写电脑程序的编辑器。Notepad++i的NppFTP插件中存在基于堆的缓冲区溢出漏洞。远程攻击者可借助LIST命令执行受影响应用程序上下文中的任意代码,导致拒绝服务。
|参考资料

来源:BID
名称:49201
链接:http://www.securityfocus.com/bid/49201