Kolay PageRank Sorgulama脚本'f_url'参数跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1034537 漏洞类型 跨站脚本
发布时间 1900-01-01 更新时间 2011-08-18
CVE编号 N/A CNNVD-ID CNNVD-201108-297
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201108-297
|漏洞详情
KolayPageRankSorgulama脚本中存在跨站脚本攻击漏洞,该漏洞源于用户提供的输入被用于动态生成的内容之前没有经过准确地过滤。攻击者可以利用该漏洞在受影响站点上下文的信任用户浏览器中执行任意脚本代码,窃取基于cookie的认证证书和发动其他攻击。
|参考资料

来源:BID
名称:49157
链接:http://www.securityfocus.com/bid/49157