WordPress eShop插件多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1034547 漏洞类型 跨站脚本
发布时间 1900-01-01 更新时间 2011-08-12
CVE编号 N/A CNNVD-ID CNNVD-201108-243
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201108-243
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress的eShop插件没有对用户提供的输入进行正确过滤,导致存在多个跨站脚本攻击漏洞。远程攻击者可利用这些漏洞执行受影响站点上下文用户浏览器中的任意脚本代码并窃取基于cookie的认证证书。
|参考资料

来源:BID
名称:49117
链接:http://www.securityfocus.com/bid/49117