FFmpeg libavcodec CAVS文件缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1034550 漏洞类型 缓冲区溢出
发布时间 1900-01-01 更新时间 2011-08-12
CVE编号 N/A CNNVD-ID CNNVD-201108-241
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201108-241
|漏洞详情
FFmpeg是FFmpeg团队的一套可录制、转换以及流化音视频的完整解决方案。FFmpeg0.7.3之前版本和0.8.2版本的libavcodec中存在缓冲区溢出漏洞。该漏洞源于应用程序没有对用户提供的数据进行充分的边界检查,远程攻击者可借助CAVS文件执行应用程序上下文中的任意代码,导致拒绝服务。
|参考资料

来源:BID
名称:49115
链接:http://www.securityfocus.com/bid/49115