phpMyBible 0.5.1 Mutiple XSS

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1047593 漏洞类型
发布时间 2012-04-23 更新时间 2012-04-23
CVE编号 N/A CNNVD-ID N/A
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://cxsecurity.com/issue/WLB-2012040185
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
# Exploit Title: phpMyBible 0.5.1 Mutiple XSS
# Date: 04/15/12
# Author: G13
# Twitter: @g13net
# Software http://sourceforge.net/projects/phpmybible/?source=directory
# Version: 0.5.1
# Category: webapps (php)
#

##### Description #####

phpMyBible is an online collaborative project to make an e-book of the
Holy Bible in as various language as possible. phpMyBible is designed
to be flexible to all readers while maintaining the authenticity and
originality of the Holy Bible scripture.

##### Vulnerability #####

phpMyBible has multiple XSS vulnerabilities.

When reading a section of the Bible; both the 'version' and 'chapter'
variables are prone to reflective XSS.

##### Exploit #####

http://localhost/index.php?book=1&version=[XSS]&chapter=[XSS]

##### Vendor Notification #####

04/15/12 - Vendor Notified
04/22/12 - No response, disclos