AldWeb MiniPortail 1.9/2.x - 'LNG' Cross-Site Scripting

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054127 漏洞类型
发布时间 2003-08-27 更新时间 2003-08-27
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/23065
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/8504/info

cross-site scripting vulnerability has been reported for miniPortail. The vulnerability exists due to insufficient sanitization of some user-supplied values. Specifically, malicious HTML code is not sanitized from a URI parameter passed to miniPortail.

An attacker could exploit this issue to execute arbitrary HTML code in the browser of a remote user who follows a malicious link. 

http://www.example.com/?lng=<script>