PSCS VPOP3 2.0 - Email Server Remote Denial of Service

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054535 漏洞类型
发布时间 2004-07-22 更新时间 2004-07-22
CVE编号 N/A CNNVD-ID N/A
漏洞平台 Multiple CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/24305
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/10782/info

It is reported that VPOP3 is reported prone to a remote denial of service vulnerability. This issue presents itself when an attacker issues a URI request containing a large value for the 'msglistlen' parameter to the web mail interface.

VPOP3 2.0.0k is reported prone to this issue, however, it is likely that other versions are affected as well.

http://www.example.com:5108/messagelist.html?auth=MDA4MDA2MTQ6MTI3LjAuMC4xOmRpbWl0cmlz&msgliststart=0&msglistlen=10&sortfield=date&sortorder=A