VyPRESS Messenger 3.5 - Remote Buffer Overflow

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054703 漏洞类型
发布时间 2004-10-01 更新时间 2004-10-01
CVE编号 N/A CNNVD-ID N/A
漏洞平台 Windows CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/24653
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/11310/info

VyPRESS Messenger is affected by a remote buffer overflow vulnerability. This issue is due to a failure of the application to verify the length of user-supplied strings prior to copying them into finite process buffers.

An attacker may leverage this issue to remotely execute arbitrary machine code on an affected computer with the privileges of the user running the affected application. It is possible to exploit all hosts on a local area network by sending a message to a broadcast address.

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/bin-sploits/24653.zip