chacmool Private Message System 1.1.3 - 'send.php?tid' Cross-Site Scripting

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054747 漏洞类型
发布时间 2004-11-12 更新时间 2004-11-12
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/24734
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/11671/info

Private Message System is reported prone to multiple vulnerabilities that can allow remote attackers to carry out cross-site scripting attacks and disclose arbitrary private messages.

Private Message System 1.1.3 is reported vulnerable to these issue, however, it is possible that other version are affected as well.

http://www.example.com/message_send.php?tid=%22><script>alert(document.cookie)</script>