JSBoard 2.0.x - Arbitrary Script Upload

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054824 漏洞类型
发布时间 2004-12-16 更新时间 2004-12-16
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/24987
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/11983/info

JSBoard is reported prone to a vulnerability that can allow a remote attacker to upload arbitrary PHP scripts to a vulnerable server. This issue results from insufficient sanitization of user-supplied input.

If successful, the attacker can execute arbitrary script code on a vulnerable server. This can lead to unauthorized access in the context of the application.

This issue was identified in versions of JSBoard 2.0.8 and prior and JSBoard-win32 1.3.11a prior. 

Script file name:
attack.php.hwp